Rapid7 Vulnerability & Exploit Database

Pulse Secure Pulse Connect Secure: CVE-2014-3566: Multiple products affected by SSL "POODLE" vulnerability (JSA10656)

Back to Search

Pulse Secure Pulse Connect Secure: CVE-2014-3566: Multiple products affected by SSL "POODLE" vulnerability (JSA10656)

Severity
4
CVSS
(AV:N/AC:M/Au:N/C:P/I:N/A:N)
Published
10/15/2014
Created
10/28/2020
Added
10/28/2020
Modified
10/28/2020

Description

The SSL protocol 3.0, as used in OpenSSL through 1.0.1i and other products, uses nondeterministic CBC padding, which makes it easier for man-in-the-middle attackers to obtain cleartext data via a padding-oracle attack, aka the "POODLE" issue.

Solution(s)

  • pulse-secure-pulse-connect-secure-upgrade-7_1r20_2
  • pulse-secure-pulse-connect-secure-upgrade-7_4r13_2
  • pulse-secure-pulse-connect-secure-upgrade-8_0r7_1

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;