Rapid7 Vulnerability & Exploit Database

SUSE Linux Security Vulnerability: CVE-2006-3835

Back to Search

SUSE Linux Security Vulnerability: CVE-2006-3835

Severity
5
CVSS
(AV:N/AC:L/Au:N/C:P/I:N/A:N)
Published
07/25/2006
Created
07/25/2018
Added
02/17/2015
Modified
07/04/2017

Description

Apache Tomcat 5 before 5.5.17 allows remote attackers to list directories via a semicolon (;) preceding a filename with a mapped extension, as demonstrated by URLs ending with /;index.jsp and /;help.do.

Solution(s)

  • suse-upgrade-apache-jakarta-tomcat-connectors
  • suse-upgrade-apache2-jakarta-tomcat-connectors
  • suse-upgrade-jakarta-tomcat
  • suse-upgrade-jakarta-tomcat-doc
  • suse-upgrade-jakarta-tomcat-examples
  • suse-upgrade-tomcat5
  • suse-upgrade-tomcat5-admin-webapps
  • suse-upgrade-tomcat5-webapps

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;