Vulnerability & Exploit Database

Back to search

SUSE Linux Security Vulnerability: CVE-2007-1358

Severity CVSS Published Added Modified
3 (AV:N/AC:H/Au:N/C:N/I:P/A:N) May 09, 2007 December 12, 2013 July 04, 2017

Description

Cross-site scripting (XSS) vulnerability in certain applications using Apache Tomcat 4.0.0 through 4.0.6 and 4.1.0 through 4.1.34 allows remote attackers to inject arbitrary web script or HTML via crafted "Accept-Language headers that do not conform to RFC 2616".

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

suse-upgrade-apache-jakarta-tomcat-connectors

Related Vulnerabilities