Rapid7 Vulnerability & Exploit Database

SUSE Linux Security Vulnerability: CVE-2008-0928

Back to Search

SUSE Linux Security Vulnerability: CVE-2008-0928

Severity
5
CVSS
(AV:L/AC:M/Au:N/C:C/I:N/A:N)
Published
03/03/2008
Created
07/25/2018
Added
02/17/2015
Modified
07/04/2017

Description

Qemu 0.9.1 and earlier does not perform range checks for block device read or write requests, which allows guest host users with root privileges to access arbitrary memory and escape the virtual machine.

Solution(s)

  • suse-upgrade-qemu
  • suse-upgrade-sletc-release

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;