Rapid7 Vulnerability & Exploit Database

SUSE Linux Security Vulnerability: CVE-2009-1648

Back to Search

SUSE Linux Security Vulnerability: CVE-2009-1648

Severity
8
CVSS
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
Published
07/05/2009
Created
07/25/2018
Added
02/17/2015
Modified
07/04/2017

Description

The YaST2 LDAP module in yast2-ldap-server on SUSE Linux Enterprise Server 11 (aka SLE11) does not enable the firewall in certain circumstances involving reboots during online updates, which makes it easier for remote attackers to access network services.

Solution(s)

  • suse-upgrade-yast2-ldap-server

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;