Rapid7 Vulnerability & Exploit Database

SUSE Linux Security Vulnerability: CVE-2009-3934

Back to Search

SUSE Linux Security Vulnerability: CVE-2009-3934

Severity
4
CVSS
(AV:N/AC:M/Au:N/C:N/I:N/A:P)
Published
11/12/2009
Created
07/25/2018
Added
02/17/2015
Modified
07/04/2017

Description

The WebFrameLoaderClient::dispatchDidChangeLocationWithinPage function in src/webkit/glue/webframeloaderclient_impl.cc in Google Chrome before 3.0.195.32 allows user-assisted remote attackers to cause a denial of service via a page-local link, related to an "empty redirect chain," as demonstrated by a message in Yahoo! Mail.

Solution(s)

  • suse-upgrade-libwebkit-1_0-2
  • suse-upgrade-libwebkit-1_0-2-32bit
  • suse-upgrade-libwebkit-devel
  • suse-upgrade-libwebkit-lang
  • suse-upgrade-webkit-jsc

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;