Rapid7 Vulnerability & Exploit Database

Ubuntu: USN-2845-1 (CVE-2014-3925): SoS vulnerabilities

Back to Search

Ubuntu: USN-2845-1 (CVE-2014-3925): SoS vulnerabilities

Severity
5
CVSS
(AV:N/AC:L/Au:N/C:P/I:N/A:N)
Published
06/01/2014
Created
07/25/2018
Added
12/18/2015
Modified
09/19/2017

Description

sosreport in Red Hat sos 1.7 and earlier on Red Hat Enterprise Linux (RHEL) 5 produces an archive with an fstab file potentially containing cleartext passwords, and lacks a warning about reviewing this archive to detect included passwords, which might allow remote attackers to obtain sensitive information by leveraging access to a technical-support data stream.

Solution(s)

  • ubuntu-upgrade-sosreport

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;