Rapid7 Vulnerability & Exploit Database

Wireshark : CVE-2010-1455 : DOCSIS vulnerabilities in Wireshark

Back to Search

Wireshark : CVE-2010-1455 : DOCSIS vulnerabilities in Wireshark

Severity
4
CVSS
(AV:N/AC:M/Au:N/C:N/I:N/A:P)
Published
05/12/2010
Created
07/25/2018
Added
10/04/2017
Modified
10/04/2017

Description

The DOCSIS dissector in Wireshark 0.9.6 through 1.0.12 and 1.2.0 through 1.2.7 allows user-assisted remote attackers to cause a denial of service (application crash) via a malformed packet trace file.

Solution(s)

  • wireshark-upgrade-1_2_8

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;