Vulnerability & Exploit Database

A curated repository of vetted computer software exploits and exploitable vulnerabilities.

Technical details for over 140,000 vulnerabilities and 3,000 exploits are available for security professionals and researchers to review. These vulnerabilities are utilized by our vulnerability management tool InsightVM. The exploits are all included in the Metasploit framework and utilized by our penetration testing tool, Metasploit Pro. Our vulnerability and exploit database is updated frequently and contains the most recent security research.

Results 21 - 40 of 146,475 in total
Red Hat: CVE-2019-9817: Critical: firefox security update (Multiple Advisories)
Published: May 23, 2019 | Severity: 4
vulnerability
Explore
Red Hat: CVE-2019-11698: Critical: firefox security update (Multiple Advisories)
Published: May 23, 2019 | Severity: 4
vulnerability
Explore
Debian: CVE-2019-11693: firefox-esr, thunderbird -- security update
Published: May 23, 2019 | Severity: 4
vulnerability
Explore
Debian: CVE-2019-11692: firefox-esr, thunderbird -- security update
Published: May 23, 2019 | Severity: 4
vulnerability
Explore
Debian: CVE-2019-9817: firefox-esr, thunderbird -- security update
Published: May 23, 2019 | Severity: 4
vulnerability
Explore
Debian: CVE-2019-9820: firefox-esr, thunderbird -- security update
Published: May 23, 2019 | Severity: 4
vulnerability
Explore
Debian: CVE-2019-11691: firefox-esr, thunderbird -- security update
Published: May 23, 2019 | Severity: 4
vulnerability
Explore
Red Hat: CVE-2019-9820: Critical: firefox security update (Multiple Advisories)
Published: May 23, 2019 | Severity: 4
vulnerability
Explore
Red Hat: CVE-2019-11692: Critical: firefox security update (Multiple Advisories)
Published: May 23, 2019 | Severity: 4
vulnerability
Explore
Red Hat: CVE-2019-9800: Critical: firefox security update (Multiple Advisories)
Published: May 23, 2019 | Severity: 4
vulnerability
Explore
Red Hat: CVE-2019-9816: Critical: firefox security update (Multiple Advisories)
Published: May 23, 2019 | Severity: 4
vulnerability
Explore
Red Hat: CVE-2019-9819: Critical: firefox security update (Multiple Advisories)
Published: May 23, 2019 | Severity: 4
vulnerability
Explore
Red Hat: CVE-2019-11691: Critical: firefox security update (Multiple Advisories)
Published: May 23, 2019 | Severity: 4
vulnerability
Explore
Red Hat: CVE-2019-11693: Critical: firefox security update (Multiple Advisories)
Published: May 23, 2019 | Severity: 4
vulnerability
Explore
Debian: CVE-2019-9819: firefox-esr, thunderbird -- security update
Published: May 23, 2019 | Severity: 4
vulnerability
Explore
Ubuntu: USN-3992-1 (CVE-2019-8615): WebKitGTK+ vulnerabilities
Published: May 22, 2019 | Severity: 4
vulnerability
Explore
Ubuntu: (Multiple Advisories) (CVE-2019-5436): curl vulnerability
Published: May 22, 2019 | Severity: 4
vulnerability
Explore
Ubuntu: USN-3993-1 (CVE-2019-5435): curl vulnerabilities
Published: May 22, 2019 | Severity: 4
vulnerability
Explore
Ubuntu: USN-3992-1 (CVE-2019-8595): WebKitGTK+ vulnerabilities
Published: May 22, 2019 | Severity: 4
vulnerability
Explore
Ubuntu: USN-3992-1 (CVE-2019-8607): WebKitGTK+ vulnerabilities
Published: May 22, 2019 | Severity: 4
vulnerability
Explore