Vulnerability & Exploit Database

Results 01 - 15 of 15 in total
Rocky Linux: CVE-2021-28116: squid-4 (RLSA-2022-1939)
Published: March 09, 2021 | Severity: 4
vulnerability
Explore
Amazon Linux AMI 2: CVE-2021-28116: Security patch for squid (Multiple Advisories)
Published: March 09, 2021 | Severity: 4
vulnerability
Explore
SUSE: CVE-2021-28116: SUSE Linux Security Advisory
Published: March 09, 2021 | Severity: 4
vulnerability
Explore
Ubuntu: USN-5104-1 (CVE-2021-28116): Squid vulnerability
Published: March 09, 2021 | Severity: 4
vulnerability
Explore
Oracle Linux: (CVE-2021-28116) ELSA-2022-1939: squid:4 security and bug fix update
Published: March 09, 2021 | Severity: 4
vulnerability
Explore
Debian: CVE-2021-28116: squid -- security update
Published: March 09, 2021 | Severity: 4
vulnerability
Explore
Gentoo Linux: CVE-2021-28116: Squid: Multiple vulnerabilities
Published: March 09, 2021 | Severity: 4
vulnerability
Explore
Huawei EulerOS: CVE-2021-28116: squid security update
Published: March 09, 2021 | Severity: 4
vulnerability
Explore
Alma Linux: CVE-2021-28116: Moderate: squid:4 security and bug fix update (ALSA-2022-1939)
Published: March 09, 2021 | Severity: 4
vulnerability
Explore
Huawei EulerOS: CVE-2021-28116: squid security update
Published: March 09, 2021 | Severity: 4
vulnerability
Explore
Red Hat: CVE-2021-28116: CVE-2021-28116 squid: out-of-bounds read in WCCP protocol data may lead to information disclosure (Multiple Advisories)
Published: March 09, 2021 | Severity: 4
vulnerability
Explore
Oracle Solaris 11: CVE-2021-28116 (11.4 SRU 39.107.1)
Published: March 09, 2021 | Severity: 4
vulnerability
Explore
CentOS Linux: CVE-2021-28116: Moderate: squid:4 security and bug fix update (CESA-2022:1939)
Published: March 09, 2021 | Severity: 4
vulnerability
Explore
Alpine Linux: CVE-2021-28116: Out-of-bounds Read
Published: March 09, 2021 | Severity: 4
vulnerability
Explore
Huawei EulerOS: CVE-2021-28116: squid security update
Published: March 09, 2021 | Severity: 4
vulnerability
Explore