Vulnerability & Exploit Database

Results 01 - 20 of 405 in total
WordPress Backup Migration Plugin PHP Filter Chain RCE
Disclosed: December 11, 2023
module
Explore
WordPress Royal Elementor Addons RCE
Disclosed: November 23, 2023
module
Explore
Wordpress: CVE-2023-5561: Unspecified Security Vulnerability
Published: October 16, 2023 | Severity: 4
vulnerability
Explore
Debian: CVE-2023-5561: wordpress -- security update
Published: October 16, 2023 | Severity: 4
vulnerability
Explore
Wordpress: CVE-2023-39999: Unspecified Security Vulnerability
Published: October 13, 2023 | Severity: 4
vulnerability
Explore
Debian: CVE-2023-39999: wordpress -- security update
Published: October 13, 2023 | Severity: 4
vulnerability
Explore
Wordpress File Manager Advanced Shortcode 2.3.2 - Unauthenticated Remote Code Execution through shortcode
Disclosed: May 31, 2023
module
Explore
Debian: CVE-2023-2745: wordpress -- security update
Published: May 17, 2023 | Severity: 4
vulnerability
Explore
Wordpress Plugin WooCommerce Payments Unauthenticated Admin Creation
Disclosed: March 22, 2023
module
Explore
Wordpress Paid Membership Pro code Unauthenticated SQLi
Disclosed: January 12, 2023
module
Explore
Wordpress: CVE-2023-22622: Uncontrolled Resource Consumption ('Resource Exhaustion')
Published: January 05, 2023 | Severity: 4
vulnerability
Explore
Gentoo Linux: CVE-2022-4198: OpenImageIO: Multiple Vulnerabilities
Published: January 02, 2023 | Severity: 4
vulnerability
Explore
Wordpress: CVE-2022-3590: Server-Side Request Forgery (SSRF)
Published: December 14, 2022 | Severity: 4
vulnerability
Explore
Debian: CVE-2022-43504: wordpress -- security update
Published: December 05, 2022 | Severity: 4
vulnerability
Explore
Wordpress: CVE-2022-43497: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
Published: December 05, 2022 | Severity: 4
vulnerability
Explore
Wordpress: CVE-2022-43500: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
Published: December 05, 2022 | Severity: 4
vulnerability
Explore
Debian: CVE-2022-43497: wordpress -- security update
Published: December 05, 2022 | Severity: 4
vulnerability
Explore
Debian: CVE-2022-43500: wordpress -- security update
Published: December 05, 2022 | Severity: 4
vulnerability
Explore
Wordpress: CVE-2022-43504: Improper Authentication
Published: December 05, 2022 | Severity: 4
vulnerability
Explore
FreeBSD: VID-D86BECFE-05A4-11EE-9D4A-080027EDA32C (CVE-2022-4303): Python -- multiple vulnerabilities
Published: June 08, 2022 | Severity: 4
vulnerability
Explore