Vulnerability & Exploit Database

Displaying entries 1 - 10 of 11 in total

Results for: CVE-2016-9905 Back to search

SUSE: CVE-2016-9905: SUSE Linux Security Advisory Vulnerability

  • Severity: 7
  • Published: December 14, 2016

A potentially exploitable crash in "EnumerateSubDocuments" while adding or removing sub-documents. This vulnerability affects Firefox ESR < 45.6 and Thunderbird < 45.6.

Debian: CVE-2016-9905: icedove -- security update Vulnerability

  • Severity: 7
  • Published: December 14, 2016

A potentially exploitable crash in "EnumerateSubDocuments" while adding or removing sub-documents. This vulnerability affects Firefox ESR < 45.6 and Thunderbird < 45.6.