Vulnerability & Exploit Database

Displaying entries 1 - 10 of 11 in total

Results for: CVE-2017-12987 Back to search

OS X update for tcpdump (CVE-2017-12987) Vulnerability

  • Severity: 8
  • Published: September 14, 2017

The IEEE 802.11 parser in tcpdump before 4.9.2 has a buffer over-read in print-802_11.c:parse_elements().