Vulnerability & Exploit Database

Back to search

Adobe Acrobat: APSB18-09 (CVE-2018-4986): Security updates available for Adobe Acrobat and Reader | APSB18-09

Severity CVSS Published Added Modified
4 (AV:L/AC:M/Au:N/C:P/I:P/A:P) May 14, 2018 May 14, 2018 July 10, 2018

Description

Adobe Acrobat and Reader versions 2018.011.20038 and earlier, 2017.011.30079 and earlier, and 2015.006.30417 and earlier have an Out-of-bounds read vulnerability. Successful exploitation could lead to information disclosure.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

adobe-acrobat-dc-upgrade-18-011-20040-windows