Rapid7 Vulnerability & Exploit Database

Adobe Acrobat: APSB19-55 (CVE-2019-16446): Security update available for Adobe Acrobat and Reader | APSB19-55

Back to Search

Adobe Acrobat: APSB19-55 (CVE-2019-16446): Security update available for Adobe Acrobat and Reader | APSB19-55

Severity
10
CVSS
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
Published
12/10/2019
Created
12/20/2019
Added
12/11/2019
Modified
08/27/2020

Description

Adobe Acrobat and Reader versions , 2019.021.20056 and earlier, 2017.011.30152 and earlier, 2017.011.30155 and earlier version, 2017.011.30152 and earlier, and 2015.006.30505 and earlier have an untrusted pointer dereference vulnerability. Successful exploitation could lead to arbitrary code execution .

Solution(s)

  • adobe-acrobat-dc-upgrade-15-006-30508-macosx
  • adobe-acrobat-dc-upgrade-15-006-30508-windows
  • adobe-acrobat-dc-upgrade-19-021-20058-macosx
  • adobe-acrobat-dc-upgrade-19-021-20058-windows
  • adobe-acrobat-reader-dc-upgrade-15-006-30508-macosx
  • adobe-acrobat-reader-dc-upgrade-15-006-30508-windows
  • adobe-acrobat-reader-dc-upgrade-19-021-20058-macosx
  • adobe-acrobat-reader-dc-upgrade-19-021-20058-windows
  • adobe-acrobat-reader-upgrade-2017-011-30156-macosx
  • adobe-acrobat-reader-upgrade-2017-011-30156-windows
  • adobe-acrobat-upgrade-2017-011-30156-macosx
  • adobe-acrobat-upgrade-2017-011-30156-windows

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;