Rapid7 Vulnerability & Exploit Database

Alpine Linux: CVE-2011-4353: Multiple vulnerabilities in ffmpeg < 0.6.5 may allow remote code execution

Back to Search

Alpine Linux: CVE-2011-4353: Multiple vulnerabilities in ffmpeg < 0.6.5 may allow remote code execution

Severity
4
CVSS
(AV:N/AC:M/Au:N/C:N/I:N/A:P)
Published
12/09/2013
Created
07/25/2018
Added
08/30/2017
Modified
09/22/2017

Description

The (1) av_image_fill_pointers, (2) vp5_parse_coeff, and (3) vp6_parse_coeff functions in FFmpeg 0.5.x before 0.5.7, 0.6.x before 0.6.4, 0.7.x before 0.7.9, and 0.8.x before 0.8.8; and in Libav 0.5.x before 0.5.6, 0.6.x before 0.6.4, and 0.7.x before 0.7.3 allow remote attackers to cause a denial of service (out-of-bounds read) via a crafted VP5 or VP6 stream.

Solution(s)

  • alpine-linux-upgrade-ffmpeg

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;