Rapid7 Vulnerability & Exploit Database

Alpine Linux: CVE-2012-4049: Multiple vulnerabilities in wireshark < 1.6.9|1.4.14 may allow remote denial of service

Back to Search

Alpine Linux: CVE-2012-4049: Multiple vulnerabilities in wireshark < 1.6.9|1.4.14 may allow remote denial of service

Severity
3
CVSS
(AV:A/AC:M/Au:N/C:N/I:N/A:P)
Published
07/24/2012
Created
07/25/2018
Added
08/30/2017
Modified
09/22/2017

Description

epan/dissectors/packet-nfs.c in the NFS dissector in Wireshark 1.4.x before 1.4.14, 1.6.x before 1.6.9, and 1.8.x before 1.8.1 allows remote attackers to cause a denial of service (loop and CPU consumption) via a crafted packet.

Solution(s)

  • alpine-linux-upgrade-wireshark

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;