Vulnerability & Exploit Database

Back to search

Alpine Linux: CVE-2014-3480: php multiple issues fixed in new 5.5.14

Severity CVSS Published Added Modified
4 (AV:N/AC:M/Au:N/C:N/I:N/A:P) July 08, 2014 August 29, 2017 September 21, 2017

Description

The cdf_count_chain function in cdf.c in file before 5.19, as used in the Fileinfo component in PHP before 5.4.30 and 5.5.x before 5.5.14, does not properly validate sector-count data, which allows remote attackers to cause a denial of service (application crash) via a crafted CDF file.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

alpine-linux-upgrade-php

Related Vulnerabilities