Rapid7 Vulnerability & Exploit Database

Alpine Linux: CVE-2016-0648: mariadb Multiple security vulnerabilities

Back to Search

Alpine Linux: CVE-2016-0648: mariadb Multiple security vulnerabilities

Severity
4
CVSS
(AV:N/AC:L/Au:S/C:N/I:N/A:P)
Published
04/21/2016
Created
07/25/2018
Added
09/20/2017
Modified
01/08/2018

Description

Unspecified vulnerability in Oracle MySQL 5.5.48 and earlier, 5.6.29 and earlier, and 5.7.11 and earlier and MariaDB before 5.5.49, 10.0.x before 10.0.25, and 10.1.x before 10.1.14 allows local users to affect availability via vectors related to PS.

Solution(s)

  • alpine-linux-upgrade-mariadb

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;