Rapid7 Vulnerability & Exploit Database

Alpine Linux: CVE-2017-7478: openvpn Multiple vulnerabilities

Back to Search

Alpine Linux: CVE-2017-7478: openvpn Multiple vulnerabilities

Severity
5
CVSS
(AV:N/AC:L/Au:N/C:N/I:N/A:P)
Published
05/15/2017
Created
07/25/2018
Added
09/20/2017
Modified
12/04/2019

Description

OpenVPN version 2.3.12 and newer is vulnerable to unauthenticated Denial of Service of server via received large control packet. Note that this issue is fixed in 2.3.15 and 2.4.2.

Solution(s)

  • alpine-linux-upgrade-openvpn

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;