Vulnerability & Exploit Database

Back to search

Apache Tomcat: Important: Denial of service (CVE-2012-3544)

Severity CVSS Published Added Modified
5 (AV:N/AC:L/Au:N/C:N/I:N/A:P) May 18, 2013 May 18, 2013 July 21, 2014

Description

Apache Tomcat 6.x before 6.0.37 and 7.x before 7.0.30 does not properly handle chunk extensions in chunked transfer coding, which allows remote attackers to cause a denial of service by streaming data.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

apache-tomcat-upgrade-6_0_37

Related Vulnerabilities