Rapid7 Vulnerability & Exploit Database

Cisco Jabber Message Handling Arbitrary Program Execution Vulnerability (CVE-2020-26085)

Back to Search

Cisco Jabber Message Handling Arbitrary Program Execution Vulnerability (CVE-2020-26085)

Severity
9
CVSS
(AV:N/AC:L/Au:S/C:C/I:C/A:C)
Published
12/10/2020
Created
01/13/2021
Added
01/09/2021
Modified
01/14/2021

Description

Multiple vulnerabilities in Cisco Jabber for Windows, Jabber for MacOS, and Jabber for mobile platforms could allow an attacker to execute arbitrary programs on the underlying operating system (OS) with elevated privileges or gain access to sensitive information. For more information about these vulnerabilities, see the Details section of this advisory.

Solution(s)

  • cisco-jabber-upgrade-12-1-4
  • cisco-jabber-upgrade-12-5-3
  • cisco-jabber-upgrade-12-6-4
  • cisco-jabber-upgrade-12-7-3
  • cisco-jabber-upgrade-12-8-4
  • cisco-jabber-upgrade-12-9-3

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;