Rapid7 Vulnerability & Exploit Database

Cisco TelePresence: Cisco TelePresence Recording Server Default Credentials for Root Account Vulnerability (CVE-2011-2555)

Back to Search

Cisco TelePresence: Cisco TelePresence Recording Server Default Credentials for Root Account Vulnerability (CVE-2011-2555)

Severity
10
CVSS
(AV:N/AC:L/Au:N/C:C/I:C/A:C)
Published
08/29/2011
Created
07/25/2018
Added
01/23/2015
Modified
02/05/2015

Description

Cisco TelePresence Recording Server 1.7.2.x before 1.7.2.1 has a default password for the root administrator account, which makes it easier for remote attackers to modify the configuration via an SSH session, aka Bug ID CSCtr76182.

Solution(s)

  • cisco-telepresence-upgrade-latest

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;