libavcodec/wmalosslessdec.c in FFmpeg before 2.1.4 uses an incorrect data-structure size for certain coefficients, which allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via crafted WMA data.
CVSS Details
- CVSS 3.1 Base Score: 7.8
Covered by Rapid7
| Product | Vendor Advisory | Solution File | Added | Published |
|---|---|---|---|---|
| Ffmpeg | — | Upgrade to FFmpeg version 0.9.4Upgrade to FFmpeg version 0.11.5Upgrade to FFmpeg version 2.0.4Upgrade to FFmpeg version 0.10.12Upgrade to FFmpeg version 2.1.4Upgrade to FFmpeg version 1.0.9Upgrade to FFmpeg version 1.1.9Upgrade to FFmpeg version 1.2.6Upgrade to FFmpeg version 2.2 | Sep 29, 2017 | Mar 2, 2014 |
| Gentoo Linux | — | Upgrade media-video/ffmpeg. | Oct 30, 2017 | Mar 1, 2014 |
Prioritize with Active Threat Intelligence
With curated Threat Intelligence, you can see which vulnerabilities truly put you at risk, prioritize what matters most, and act before attackers do.
Explore Intelligence Hub