An integer overflow vulnerability was found in FFmpeg versions before 4.4.2 and before 5.0.1 in g729_parse() in llibavcodec/g729_parser.c when processing a specially crafted file.
| Product | Vendor Advisory | Solution File | Added | Published |
|---|---|---|---|---|
| Debian | — | Upgrade ffmpeg | Nov 4, 2022 | May 2, 2022 |
| Ffmpeg | — | Upgrade to FFmpeg version 5.1Upgrade to FFmpeg version 5.0.1Upgrade to FFmpeg version 4.3.4Upgrade to FFmpeg version 4.4.2 | May 12, 2022 | May 2, 2022 |
| Gentoo Linux | — | Upgrade media-video/ffmpeg. | Dec 27, 2023 | May 2, 2022 |
| Ubuntu | — | Upgrade libavcodec-extra58Upgrade libavresample4Upgrade libavutil56Upgrade libavfilter7Upgrade libpostproc54Upgrade libavcodec57Upgrade libavformat-extra58Upgrade libavutil55Upgrade ffmpegUpgrade libavcodec-extra57Upgrade libavcodec58Upgrade libavfilter-extra6Upgrade libavresample3Upgrade libavformat58Upgrade libavfilter6Upgrade libpostproc55Upgrade libavformat57Upgrade libavdevice58Upgrade libavdevice57Upgrade libswscale5Upgrade libswresample3Upgrade libswresample2Upgrade libavfilter-extra7Upgrade libswscale4 | Jun 9, 2022 | May 2, 2022 |
With curated Threat Intelligence, you can see which vulnerabilities truly put you at risk, prioritize what matters most, and act before attackers do.
Explore Intelligence Hub