Rapid7 Vulnerability & Exploit Database

FreeBSD: VID-5ED094A0-0150-11E7-AE1B-002590263BF5 (CVE-2016-9645): ikiwiki -- multiple vulnerabilities

Back to Search

FreeBSD: VID-5ED094A0-0150-11E7-AE1B-002590263BF5 (CVE-2016-9645): ikiwiki -- multiple vulnerabilities

Severity
4
CVSS
(AV:N/AC:L/Au:S/C:N/I:P/A:N)
Published
12/19/2016
Created
07/25/2018
Added
03/05/2017
Modified
05/07/2019

Description

The fix for ikiwiki for CVE-2016-10026 was incomplete resulting in editing restriction bypass for git revert when using git versions older than 2.8.0. This has been fixed in 3.20161229.

Solution(s)

  • freebsd-upgrade-package-ikiwiki

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;