Rapid7 Vulnerability & Exploit Database

Gentoo Linux: CVE-2013-5331: Adobe Flash Player: Multiple vulnerabilities

Back to Search

Gentoo Linux: CVE-2013-5331: Adobe Flash Player: Multiple vulnerabilities

Severity
9
CVSS
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
Published
12/11/2013
Created
07/25/2018
Added
10/30/2017
Modified
04/05/2018

Description

Adobe Flash Player before 11.7.700.257 and 11.8.x and 11.9.x before 11.9.900.170 on Windows and Mac OS X and before 11.2.202.332 on Linux, Adobe AIR before 3.9.0.1380, Adobe AIR SDK before 3.9.0.1380, and Adobe AIR SDK & Compiler before 3.9.0.1380 allow remote attackers to execute arbitrary code via crafted .swf content that leverages an unspecified "type confusion," as exploited in the wild in December 2013.

Solution(s)

  • gentoo-linux-upgrade-www-plugins-adobe-flash

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;