Vulnerability & Exploit Database

Back to search

HP-UX: CVE-2014-2483: running Java6, Remote Unauthorized Access, Disclosure of Information, and Other Vulnerabilities

Severity CVSS Published Added Modified
9 (AV:N/AC:M/Au:N/C:C/I:C/A:C) July 16, 2014 August 10, 2017 January 07, 2018

Description

Unspecified vulnerability in the Java SE component in Oracle Java SE Java SE 7u60 and OpenJDK 7 allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Libraries, a different vulnerability than CVE-2014-4223. NOTE: the previous information is from the July 2014 CPU. Oracle has not commented on another vendor's claim that the issue is related to improper restriction of the "use of privileged annotations."

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

hpux-update-jdk60-jdk60

Related Vulnerabilities