Vulnerability & Exploit Database

Back to search

Java CPU October 2011 Java Runtime Environment HotSpot vulnerability (CVE-2011-3558)

Severity CVSS Published Added Modified
5 (AV:N/AC:L/Au:N/C:P/I:N/A:N) October 18, 2011 October 18, 2011 May 26, 2016

Description

Unspecified vulnerability in the Java Runtime Environment component in Oracle Java SE JDK and JRE 7, 6 Update 27 and earlier allows remote untrusted Java Web Start applications and untrusted Java applets to affect confidentiality via unknown vectors related to HotSpot.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

jre-upgrade-latest

Related Vulnerabilities