Rapid7 VulnDB

Java CPU October 2015 Java SE, JavaFX JavaFX vulnerability (CVE-2015-4906)

Back to Search

Java CPU October 2015 Java SE, JavaFX JavaFX vulnerability (CVE-2015-4906)

Severity
5
CVSS
(AV:N/AC:L/Au:N/C:P/I:N/A:N)
Published
10/22/2015
Created
07/25/2018
Added
10/22/2015
Modified
09/13/2018

Description

Unspecified vulnerability in Oracle Java SE 8u60 and JavaFX 2.2.85 allows remote attackers to affect confidentiality via unknown vectors related to JavaFX, a different vulnerability than CVE-2015-4908 and CVE-2015-4916.

Solution(s)

  • jre-upgrade-latest

References

  • jre-upgrade-latest

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;