Rapid7 Vulnerability & Exploit Database

RHSA-2008:1047: flash-plugin security update

Back to Search

RHSA-2008:1047: flash-plugin security update

Severity
9
CVSS
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
Published
12/17/2008
Created
07/25/2018
Added
02/22/2009
Modified
07/04/2017

Description

The flash-plugin package contains a Firefox-compatible Adobe Flash PlayerWeb browser plug-in.A security flaw was found in the way Flash Player displayed certain SWF(Shockwave Flash) content. This may have made it possible to executearbitrary code on a victim's machine, if the victim opened a maliciousAdobe Flash file. (CVE-2008-5499)All users of Adobe Flash Player should install this updated package, whichupgrades Flash Player to version 10.0.15.3 for users of Red Hat EnterpriseLinux 5 Supplementary, and 9.0.152.0 for users of Red Hat Enterprise 3 and4 Extras.

Solution(s)

  • redhat-upgrade-flash-plugin

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;