Rapid7 Vulnerability & Exploit Database

SuSE 9.0 security update for cyrus-sasl

Back to Search

SuSE 9.0 security update for cyrus-sasl

Severity
4
CVSS
(AV:L/AC:M/Au:N/C:P/I:P/A:P)
Published
11/01/2004
Created
07/25/2018
Added
11/01/2004
Modified
11/18/2015

Description

The system is missing one or more SuSE security patches. A security problem has been found in the Cyrus SASL authentification libraries that could lead to a local attacker gaining root access. Affected applications are not included in the SUSE default installation, but third party apps might be affected. The issue has been given the Mitre CVE Id CAN-2004-0884.

Solution(s)

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;