Rapid7 Vulnerability & Exploit Database

PostgreSQL Unspecified RPM Initialization Script Vulnerability

Back to Search

PostgreSQL Unspecified RPM Initialization Script Vulnerability

Severity
4
CVSS
(AV:L/AC:M/Au:S/C:P/I:P/A:P)
Published
11/01/2004
Created
07/25/2018
Added
08/15/2007
Modified
07/15/2012

Description

PostgreSQL versions 7.x to 7.4.5 are vulnerable to an unspecified initialization script vulnerability with unknown attack vectors.

Solution(s)

  • postgres-upgrade-7_4_6

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;