Vulnerability & Exploit Database

Back to search

SUSE Linux Security Vulnerability: CVE-2010-3065

Severity CVSS Published Added Modified
5 (AV:N/AC:L/Au:N/C:N/I:P/A:N) August 19, 2010 February 16, 2015 July 03, 2017

Description

The default session serializer in PHP 5.2 through 5.2.13 and 5.3 through 5.3.2 does not properly handle the PS_UNDEF_MARKER marker, which allows context-dependent attackers to modify arbitrary session variables via a crafted session variable name.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

suse-upgrade-apache2-mod_php5

Related Vulnerabilities