Rapid7 Vulnerability & Exploit Database

SUSE Linux Security Vulnerability: CVE-2012-2142

Back to Search

SUSE Linux Security Vulnerability: CVE-2012-2142

Severity
7
CVSS
(AV:N/AC:M/Au:N/C:P/I:P/A:P)
Published
12/10/2013
Created
07/25/2018
Added
12/12/2013
Modified
01/17/2020

Description

** RESERVED ** This candidate has been reserved by an organization or individual that will use it when announcing a new security problem. When the candidate has been publicized, the details for this candidate will be provided.

Solution(s)

  • suse-upgrade-libpoppler-cpp0
  • suse-upgrade-libpoppler-devel
  • suse-upgrade-libpoppler-glib-devel
  • suse-upgrade-libpoppler-glib8
  • suse-upgrade-libpoppler-qt4-4
  • suse-upgrade-libpoppler-qt4-devel
  • suse-upgrade-libpoppler25
  • suse-upgrade-poppler
  • suse-upgrade-poppler-qt
  • suse-upgrade-poppler-tools
  • suse-upgrade-typelib-1_0-poppler-0_18

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;