Rapid7 Vulnerability & Exploit Database

SUSE Linux Security Vulnerability: CVE-2013-2912

Back to Search

SUSE Linux Security Vulnerability: CVE-2013-2912

Severity
8
CVSS
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
Published
10/02/2013
Created
07/25/2018
Added
02/17/2015
Modified
07/04/2017

Description

Use-after-free vulnerability in the PepperInProcessRouter::SendToHost function in content/renderer/pepper/pepper_in_process_router.cc in the Pepper Plug-in API (PPAPI) in Google Chrome before 30.0.1599.66 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors involving a resource-destruction message.

Solution(s)

  • suse-upgrade-chromedriver
  • suse-upgrade-chromium
  • suse-upgrade-chromium-desktop-gnome
  • suse-upgrade-chromium-desktop-kde
  • suse-upgrade-chromium-ffmpegsumo
  • suse-upgrade-chromium-suid-helper

References

  • suse-upgrade-chromedriver
  • suse-upgrade-chromium
  • suse-upgrade-chromium-desktop-gnome
  • suse-upgrade-chromium-desktop-kde
  • suse-upgrade-chromium-ffmpegsumo
  • suse-upgrade-chromium-suid-helper

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;