Vulnerability & Exploit Database

Back to search

SUSE: CVE-2014-0178: SUSE Linux Security Advisory

Severity CVSS Published Added Modified
4 (AV:N/AC:M/Au:S/C:P/I:N/A:N) May 28, 2014 December 18, 2015 May 20, 2018

Description

Samba 3.6.6 through 3.6.23, 4.0.x before 4.0.18, and 4.1.x before 4.1.8, when a certain vfs shadow copy configuration is enabled, does not properly initialize the SRV_SNAPSHOT_ARRAY response field, which allows remote authenticated users to obtain potentially sensitive information from process memory via a (1) FSCTL_GET_SHADOW_COPY_DATA or (2) FSCTL_SRV_ENUMERATE_SNAPSHOTS request.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

suse-upgrade-ldapsmb

Related Vulnerabilities