Rapid7 Vulnerability & Exploit Database

SUSE: CVE-2014-3532: SUSE Linux Security Advisory

Back to Search

SUSE: CVE-2014-3532: SUSE Linux Security Advisory

Severity
2
CVSS
(AV:L/AC:L/Au:N/C:N/I:N/A:P)
Published
07/19/2014
Created
07/25/2018
Added
12/09/2016
Modified
06/19/2021

Description

dbus 1.3.0 before 1.6.22 and 1.8.x before 1.8.6, when running on Linux 2.6.37-rc4 or later, allows local users to cause a denial of service (system-bus disconnect of other services or applications) by sending a message containing a file descriptor, then exceeding the maximum recursion depth before the initial message is forwarded.

Solution(s)

  • suse-upgrade-dbus-1
  • suse-upgrade-dbus-1-devel
  • suse-upgrade-dbus-1-devel-doc
  • suse-upgrade-dbus-1-x11
  • suse-upgrade-libdbus-1-3
  • suse-upgrade-libdbus-1-3-32bit

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;