Vulnerability & Exploit Database

Back to search

SUSE: CVE-2014-6585: SUSE Linux Security Advisory

Severity CVSS Published Added Modified
3 (AV:N/AC:H/Au:N/C:P/I:N/A:N) January 20, 2015 December 17, 2015 October 10, 2017

Description

Unspecified vulnerability in Oracle Java SE 5.0u75, 6u85, 7u72, and 8u25 allows remote attackers to affect confidentiality via unknown vectors related to 2D, a different vulnerability than CVE-2014-6591.

Free Nexpose Download

Discover, prioritize, and remediate security risks today!

 Download now

References

Solution

suse-upgrade-java-1_7_0-openjdk

Related Vulnerabilities