Rapid7 Vulnerability & Exploit Database

Ubuntu: USN-3284-1 (CVE-2017-7478): OpenVPN vulnerabilities

Back to Search

Ubuntu: USN-3284-1 (CVE-2017-7478): OpenVPN vulnerabilities

Severity
5
CVSS
(AV:N/AC:L/Au:N/C:N/I:N/A:P)
Published
05/10/2017
Created
07/25/2018
Added
05/11/2017
Modified
09/12/2020

Description

OpenVPN version 2.3.12 and newer is vulnerable to unauthenticated Denial of Service of server via received large control packet. Note that this issue is fixed in 2.3.15 and 2.4.2.

Solution(s)

  • ubuntu-upgrade-openvpn

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;