Rapid7 Vulnerability & Exploit Database

Ubuntu: (Multiple Advisories) (CVE-2018-7182): NTP vulnerability

Back to Search

Ubuntu: (Multiple Advisories) (CVE-2018-7182): NTP vulnerability

Severity
5
CVSS
(AV:N/AC:L/Au:N/C:N/I:N/A:P)
Published
03/06/2018
Created
07/25/2018
Added
07/13/2018
Modified
04/21/2021

Description

The ctl_getitem method in ntpd in ntp-4.2.8p6 before 4.2.8p11 allows remote attackers to cause a denial of service (out-of-bounds read) via a crafted mode 6 packet with a ntpd instance from 4.2.8p6 through 4.2.8p10.

Solution(s)

  • ubuntu-upgrade-ntp
  • ubuntu-upgrade-ntpdate
  • ubuntu-upgrade-sntp

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;