Rapid7 Vulnerability & Exploit Database

Wireshark Vulnerability Fixed in version 1.0.8

Back to Search

Wireshark Vulnerability Fixed in version 1.0.8

Severity
5
CVSS
(AV:N/AC:L/Au:N/C:N/I:N/A:P)
Published
05/21/2009
Created
07/25/2018
Added
06/02/2009
Modified
02/13/2015

Description

Wireshark versions 0.8.20 through 1.0.7 contain an unspecified vulnerability in the PCNFSD dissector. This could allow remote attackers to cause a denial of service (crash) via crafted PCNFSD packets.

Solution(s)

  • wireshark-upgrade-1_0_8

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;