The Quarterly Threat Landscape Report is out. See what attackers are targeting now.Read report

Vulnerability & Exploit Database

Rapid7’s curated database of vulnerabilities, featuring exploit modules and check methods integrated into the Metasploit Framework.

Emergent Threat6

TitleEitWModules
CVE-2026-101209: Dell OpenManage Enterprise: Dell OpenManage Enterprise, versions prior to 4.8.0, contains a Server-Side Request Forgery (SSRF) vulnerability2.7 LowN/AN/AOct 30, 2026
CVE-2026-105924: Qt: A NULL pointer dereference vulnerability in the Qt QCborValue to JSON conversion of the Qt Core module.N/A4.3 MediumN/AOct 30, 2026
CVE-2026-111504: Dell OpenManage Enterprise: Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Neutralization of Argument Delimiters in a…7.2 HighN/AN/AOct 30, 2026
CVE-2026-101210: Dell OpenManage Enterprise: Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Neutralization of Special Elements used in an…7.2 HighN/AN/AOct 30, 2026
CVE-2026-110972: Zakład Ubezpieczeń Społecznych Płatnik: Płatnik performs client-side authenticationN/A8.6 HighN/AOct 30, 2026
CVE-2026-110971: Zakład Ubezpieczeń Społecznych Płatnik: Use of a weak password encoding algorithm in Płatnik software allows a user who obtains encoded password to easily…N/A7.7 HighN/AOct 30, 2026
CVE-2026-110970: Zakład Ubezpieczeń Społecznych Płatnik: Płatnik uses HTTP protocol to download updates, libraries and support filesN/A2.3 LowN/AOct 30, 2026
CVE-2026-101213: Dell OpenManage Enterprise: Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Privilege Management vulnerability7.8 HighN/AN/AOct 30, 2026
CVE-2026-101214: Dell OpenManage Enterprise: Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Neutralization of Special Elements used in an…7.2 HighN/AN/AOct 30, 2026
CVE-2026-111505: Dell OpenManage Enterprise: Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Neutralization of Special Elements used in an…8.8 HighN/AN/AOct 30, 2026
CVE-2025-68395: ARKETEAM: ARKETEAM Protectel modules PROTECTELMAJ and BDF contain a note editor module vulnerable to Stored XSSN/A5.1 MediumN/AOct 30, 2026
CVE-2025-68394: ARKETEAM: ARKETEAM Protectel modules PROTECTELMAJ and BDF are vulnerable to SQL injection vulnerabilityN/A8.4 HighN/AOct 30, 2026
CVE-2025-68393: ARKETEAM: ARKETEAM Protectel modules PROTECTELMAJ and BDF are vulnerable to SQL injection vulnerabilityN/A8.4 HighN/AOct 30, 2026
CVE-2025-68392: ARKETEAM: ARKETEAM Protectel modules PROTECTELMAJ and BDF allow low privileged users to use some of the functionalities reserved…N/A5.1 MediumN/AOct 30, 2026
CVE-2025-68391: ARKETEAM: ARKETEAM Protectel modules PROTECTELMAJ and BDF are vulnerable to arbitrary file uploadN/A5.3 MediumN/AOct 30, 2026
CVE-2026-119591: SQLite: SQLite before 3.54.0 contains a stack exhaustion vulnerability in countOfViewOptimization() that allows attackers to…5.5 Medium6.8 MediumN/AOct 30, 2026
CVE-2026-119586: SQLite: SQLite command-line shell through 3.54.1 contains a command injection vulnerability in the .recover command that emits…7.8 High8.5 HighN/AOct 30, 2026
CVE-2026-119568: vsftpd: vsftpd through 3.0.5 contains an authentication bypass vulnerability in ssl_data_accept() that allows unauthenticated…7.4 High9.1 CriticalN/AOct 30, 2026
CVE-2026-119567: vsftpd: vsftpd through 3.0.5 contains an access control bypass vulnerability that allows authenticated FTP users to execute…3.1 Low2.3 LowN/AOct 30, 2026
CVE-2026-119566: prometheus: Prometheus through 3.15.1 contains a credential leak vulnerability that allows attackers to capture Azure AD or Google…4.8 Medium6.3 MediumN/AOct 30, 2026
CVE-2026-119565: Plausible Plausible Analytics: Plausible Analytics through 3.2.1 contains a mass assignment vulnerability in update_traffic_change_notification that…4.3 Medium5.3 MediumN/AOct 30, 2026
CVE-2026-119564: Plausible Plausible Analytics: Plausible Analytics Community Edition through 3.2.1 contains an information exposure vulnerability that allows site…5.3 Medium6.0 MediumN/AOct 30, 2026
CVE-2026-119563: phpMyAdmin: phpMyAdmin through 5.2.3 contains a stored cross-site scripting vulnerability that allows database users with CREATE…5.4 Medium5.1 MediumN/AOct 30, 2026
CVE-2026-119562: phpMyAdmin: phpMyAdmin through 5.2.3 contains an sql injection vulnerability that allows authenticated users to inject SQL by…4.2 Medium2.3 LowN/AOct 30, 2026
CVE-2026-119561: phpMyAdmin: phpMyAdmin through 5.2.3 contains an authentication bypass vulnerability in…6.8 Medium7.6 HighN/AOct 30, 2026
1-25 of 520238
›