Vulnerability & Exploit Database

Displaying entries 41 - 50 of 135096 in total

Red Hat: CVE-2018-12828: Important: flash-plugin security update (RHSA-2018:2435) Vulnerability

  • Severity: 4
  • Published: August 14, 2018

Details for this vulnerability have not been published by NIST at this point. Descriptions from software vendor advisories for this issue are provided below.

From RHSA-2018:2435:

The flash-plugin package contains a Mozilla Firefox compatible Adobe Flash Player web browser plug-in.

This update upgrades Fl...

Red Hat: CVE-2018-12827: Important: flash-plugin security update (RHSA-2018:2435) Vulnerability

  • Severity: 4
  • Published: August 14, 2018

Details for this vulnerability have not been published by NIST at this point. Descriptions from software vendor advisories for this issue are provided below.

From RHSA-2018:2435:

The flash-plugin package contains a Mozilla Firefox compatible Adobe Flash Player web browser plug-in.

This update upgrades Fl...

Red Hat: CVE-2018-12826: Important: flash-plugin security update (RHSA-2018:2435) Vulnerability

  • Severity: 4
  • Published: August 14, 2018

Details for this vulnerability have not been published by NIST at this point. Descriptions from software vendor advisories for this issue are provided below.

From RHSA-2018:2435:

The flash-plugin package contains a Mozilla Firefox compatible Adobe Flash Player web browser plug-in.

This update upgrades Fl...

Red Hat: CVE-2018-12825: Important: flash-plugin security update (RHSA-2018:2435) Vulnerability

  • Severity: 4
  • Published: August 14, 2018

Details for this vulnerability have not been published by NIST at this point. Descriptions from software vendor advisories for this issue are provided below.

From RHSA-2018:2435:

The flash-plugin package contains a Mozilla Firefox compatible Adobe Flash Player web browser plug-in.

This update upgrades Fl...

Red Hat: CVE-2018-12824: Important: flash-plugin security update (RHSA-2018:2435) Vulnerability

  • Severity: 4
  • Published: August 14, 2018

Details for this vulnerability have not been published by NIST at this point. Descriptions from software vendor advisories for this issue are provided below.

From RHSA-2018:2435:

The flash-plugin package contains a Mozilla Firefox compatible Adobe Flash Player web browser plug-in.

This update upgrades Fl...

Oracle Linux: (CVE-2018-5391) ELSA-2018-4196: Unbreakable Enterprise kernel security update Vulnerability

  • Severity: 4
  • Published: August 14, 2018

Details for this vulnerability have not been published by NIST at this point. Descriptions from software vendor advisories for this issue are provided below.

From ELSA-2018-4196:

[4.1.12-124.18.5] - inet: frag: enforce memory limits earlier (Eric Dumazet) [Orabug: 28450977] - x86/mm/pageattr.c: fix page prot mask (...

Oracle Linux: (CVE-2018-3690) ELSA-2018-2384: kernel security and bug fix update Vulnerability

  • Severity: 4
  • Published: August 14, 2018

Details for this vulnerability have not been published by NIST at this point. Descriptions from software vendor advisories for this issue are provided below.

From ELSA-2018-2384:

[3.10.0-862.11.6.OL7] - Oracle Linux certificates (Alexey Petrenko) - Oracle Linux RHCK Module Signing Key was compiled into kernel (olkmo...

CVE-2018-8412: Microsoft (MAU) Office Elevation of Privilege Vulnerability [Office for Mac] Vulnerability

  • Severity: 4
  • Published: August 14, 2018

An elevation of privilege vulnerability exists when the Microsoft AutoUpdate (MAU) application for Mac improperly validates updates before executing them. An attacker who successfully exploited the vulnerability who already has the ability to execute code on a system could elevate privileges. To exploit the vulnerability, the attacker co...