Rapid7 Vulnerability & Exploit Database

Adobe Acrobat: APSB20-67 (CVE-2020-24432): Security Updates Available for Adobe Acrobat and Reader | APSB20-67

Back to Search

Adobe Acrobat: APSB20-67 (CVE-2020-24432): Security Updates Available for Adobe Acrobat and Reader | APSB20-67

Severity
7
CVSS
(AV:N/AC:M/Au:N/C:P/I:P/A:P)
Published
11/03/2020
Created
11/18/2020
Added
11/17/2020
Modified
11/18/2020

Description

Acrobat Reader DC versions 2020.012.20048 (and earlier), 2020.001.30005 (and earlier) and 2017.011.30175 (and earlier) and Adobe Acrobat Pro DC 2017.011.30175 (and earlier) are affected by an improper input validation vulnerability that could result in arbitrary JavaScript execution in the context of the current user. To exploit this issue, an attacker must acquire and then modify a certified PDF document that is trusted by the victim. The attacker then needs to convince the victim to open the document.

Solution(s)

  • adobe-acrobat-dc-upgrade-20-013-20064-macosx
  • adobe-acrobat-dc-upgrade-20-013-20064-windows
  • adobe-acrobat-reader-dc-upgrade-20-013-20064-macosx
  • adobe-acrobat-reader-dc-upgrade-20-013-20064-windows
  • adobe-acrobat-reader-upgrade-2017-011-30180-macosx
  • adobe-acrobat-reader-upgrade-2017-011-30180-windows
  • adobe-acrobat-reader-upgrade-2020-001-30010-macosx
  • adobe-acrobat-reader-upgrade-2020-001-30010-windows
  • adobe-acrobat-upgrade-2017-011-30180-macosx
  • adobe-acrobat-upgrade-2017-011-30180-windows
  • adobe-acrobat-upgrade-2020-001-30010-macosx
  • adobe-acrobat-upgrade-2020-001-30010-windows

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;