Rapid7 Vulnerability & Exploit Database

APSB22-01: Adobe Acrobat and Reader for Windows and macOS (CVE-2021-45068)

Back to Search

APSB22-01: Adobe Acrobat and Reader for Windows and macOS (CVE-2021-45068)

Severity
7
CVSS
(AV:N/AC:M/Au:N/C:P/I:P/A:P)
Published
01/14/2022
Created
03/29/2022
Added
03/28/2022
Modified
04/29/2022

Description

Acrobat Reader DC version 21.007.20099 (and earlier), 20.004.30017 (and earlier) and 17.011.30204 (and earlier) are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Solution(s)

  • adobe-acrobat-dc-upgrade-21-011-20039-macosx
  • adobe-acrobat-dc-upgrade-21-011-20039-windows
  • adobe-acrobat-reader-dc-upgrade-21-011-20039-macosx
  • adobe-acrobat-reader-dc-upgrade-21-011-20039-windows
  • adobe-acrobat-reader-upgrade-17-011-30207-macosx
  • adobe-acrobat-reader-upgrade-17-011-30207-windows
  • adobe-acrobat-reader-upgrade-20-004-30020-macosx
  • adobe-acrobat-reader-upgrade-20-004-30020-windows
  • adobe-acrobat-upgrade-17-011-30207-macosx
  • adobe-acrobat-upgrade-17-011-30207-windows
  • adobe-acrobat-upgrade-20-004-30020-macosx
  • adobe-acrobat-upgrade-20-004-30020-windows

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;