Rapid7 Vulnerability & Exploit Database

APSB22-16: Adobe Acrobat and Reader for Windows and macOS (CVE-2022-28247)

Back to Search

APSB22-16: Adobe Acrobat and Reader for Windows and macOS (CVE-2022-28247)

Severity
4
CVSS
(AV:L/AC:M/Au:N/C:P/I:P/A:P)
Published
04/12/2022
Created
04/29/2022
Added
04/29/2022
Modified
05/13/2022

Description

Acrobat Reader DC version 22.001.2011x (and earlier), 20.005.3033x (and earlier) and 17.012.3022x (and earlier) are affected by an uncontrolled search path vulnerability that could lead to local privilege escalation. Exploitation of this issue requires user interaction in that a victim must run the uninstaller with Admin privileges.

Solution(s)

  • adobe-acrobat-dc-upgrade-22-001-20112-macosx
  • adobe-acrobat-dc-upgrade-22-001-20117-windows
  • adobe-acrobat-reader-dc-upgrade-22-001-20112-macosx
  • adobe-acrobat-reader-dc-upgrade-22-001-20117-windows
  • adobe-acrobat-reader-upgrade-17-012-30227-macosx
  • adobe-acrobat-reader-upgrade-17-012-30229-windows
  • adobe-acrobat-reader-upgrade-20-005-30331-macosx
  • adobe-acrobat-reader-upgrade-20-005-30334-windows
  • adobe-acrobat-upgrade-17-012-30227-macosx
  • adobe-acrobat-upgrade-17-012-30229-windows
  • adobe-acrobat-upgrade-20-005-30331-macosx
  • adobe-acrobat-upgrade-20-005-30334-windows

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;