Rapid7 Vulnerability & Exploit Database

Adobe Acrobat/Reader Unspecified Plugin Buffer Overflow

Back to Search

Adobe Acrobat/Reader Unspecified Plugin Buffer Overflow

Severity
8
CVSS
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
Published
08/16/2005
Created
07/25/2018
Added
08/17/2005
Modified
02/13/2015

Description

Certain versions of Adobe Acrobat/Reader contain a buffer overflow in a core application plug-in. Exploitation of this buffer overflow could occur when the user reads a specially crafted PDF document. Successful exploitation could lead to arbitrary code execution.

Adobe's advisory does not contain detailed information on exactly how buffer overflow could be exploited.

Solution(s)

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;