Rapid7 Vulnerability & Exploit Database

Alma Linux: CVE-2020-12865: Important: sane-backends security update (ALSA-2020-2902)

Back to Search

Alma Linux: CVE-2020-12865: Important: sane-backends security update (ALSA-2020-2902)

Severity
5
CVSS
(AV:A/AC:L/Au:S/C:P/I:P/A:P)
Published
06/24/2020
Created
05/05/2022
Added
05/04/2022
Modified
05/04/2022

Description

A heap buffer overflow in SANE Backends before 1.0.30 may allow a malicious device connected to the same local network as the victim to execute arbitrary code, aka GHSL-2020-084.

Solution(s)

  • alma-upgrade-sane-backends
  • alma-upgrade-sane-backends-daemon
  • alma-upgrade-sane-backends-devel
  • alma-upgrade-sane-backends-doc
  • alma-upgrade-sane-backends-drivers-cameras
  • alma-upgrade-sane-backends-drivers-scanners
  • alma-upgrade-sane-backends-libs

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;