Rapid7 Vulnerability & Exploit Database

Alpine Linux: CVE-2013-2376: Multiple vulnerabilities in mysql < 5.5.31 allows remote code exection

Back to Search

Alpine Linux: CVE-2013-2376: Multiple vulnerabilities in mysql < 5.5.31 allows remote code exection

Severity
4
CVSS
(AV:N/AC:L/Au:S/C:N/I:N/A:P)
Published
04/17/2013
Created
07/25/2018
Added
08/30/2017
Modified
08/01/2019

Description

Unspecified vulnerability in Oracle MySQL 5.5.30 and earlier and 5.6.10 and earlier allows remote authenticated users to affect availability via unknown vectors related to Stored Procedure.

Solution(s)

  • alpine-linux-upgrade-mysql

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;